Another Way to Send Video to Twitter-TwitVid App

Posted on 19. Aug, 2009 by in Tech News

It’s pretty much confirmed, that this has been a big week in regards to posting media to twitter from your BlackBerry. I posted an article earlier about a few methods of posting pictures to twitter.Around the same time Bla1ze from Crackberry.com posted this great tutorial on How To Share Videos From Your BlackBerry On Social Media Sites using Mobypic.com. In the same article he mentions the fact that Ubertwitter had recently released the Beta 4 version of the app w/ video sharing via TwitVid. The only problem was that you were not able to view those videos from your blackberry. Apparently that has been fixed and the videos are now able to be viewed from any BlackBerry device. That all being said, my buddy Brandon (@brandonscott) on just let me know that Twitvid has released a new app for BlackBerry.This is an awesome service, simple and to the point. It did take a while to upload, about 20 minutes, and the video was only about 30 seconds long, but it gives you an option to move to the background. You can get TwitVid from app world here from your computer on App Worlds new web viewer. Video of me testing here

Post your Videos in the comments and let us know what you think.

TwitVid from app world here

Tags: , , , ,

No Responses to “Another Way to Send Video to Twitter-TwitVid App”

  1. shen heng

    20. Aug, 2009

    Hi, app world is not available where I am located, is there a direct OTA download link for Twidvid app?

    thanks

  2. shen heng

    20. Aug, 2009

    Hi, app world is not available where I am located, is there a direct OTA download link for Twidvid app?

    thanks

  3. DD

    20. Aug, 2009

    Your link to the program is bad. You have two http’s.

    Even after correcting the link, the pgm will not download.

    Select Open in BlackBerry App World:
    —just sits there and says “Loading…”

    If you do a search for the App in App World, it says, “Cannot find it”

    Perhaps you could point us to a working solution. I think 30 minutes is enough time for “Loading…”

    txs

    • John Bergoon

      01. Sep, 2009

      sorry for the long reply time, did you get this figured out?

  4. DD

    20. Aug, 2009

    Your link to the program is bad. You have two http’s.

    Even after correcting the link, the pgm will not download.

    Select Open in BlackBerry App World:
    —just sits there and says “Loading…”

    If you do a search for the App in App World, it says, “Cannot find it”

    Perhaps you could point us to a working solution. I think 30 minutes is enough time for “Loading…”

    txs

    • John Bergoon

      01. Sep, 2009

      sorry for the long reply time, did you get this figured out?